Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: x64 Last usable image?

  1. #1
    Join Date
    Jul 2010
    Location
    Slovakia | Czech Republic
    Beans
    40
    Distro
    Ubuntu Development Release

    x64 Last usable image?

    Hi all,

    Who knows which image should be ok? I have decided to reinstall my system because of "only-me" errors, and after long "self-persuasion" it may help I downloaded last daily build. Then another, another, another, tried about 6 times (and not sure which, maybe two multiple times or all 5 existing right now at cdimage.ubuntu.com/daily-live/ ).

    I used Startup Disk Creator and Universal USB installer. But no, they cannot boot ("missing vmlinuz image" or "cannot find <some> partition" errors)

    I'm really... confused and feel abused I also checked md5 sums! Now I go take some shower and calm down. I really should sleep at night, at least once! And this happens... Ubuntu is ruining my day cycle (and also school project) I cannot remember if I have slept at night this week

    Thank you (:

    PS: advices how to learn (force) sleep at night are also welcome in PM of course

    Edit: checked my download history and it seems like I tried every possible version (20130219, 20130220, 20130220.1, 20130220.2 and also current, which is just copy of 2013.02.20.2). Is there any other sources or I should wait for today's build and hope it will be ok? Is there any place where to report this type of malfunctions? Thanks again.
    Last edited by Budovi; February 21st, 2013 at 01:12 AM.

  2. #2
    Join Date
    Apr 2007
    Location
    NH USA
    Beans
    1,286
    Distro
    Ubuntu Development Release

    Re: x64 Last usable image?

    Quote Originally Posted by Budovi View Post
    Hi all,

    Who knows which image should be ok? I have decided to reinstall my system because of "only-me" errors, and after long "self-persuasion" it may help I downloaded last daily build. Then another, another, another, tried about 6 times (and not sure which, maybe two multiple times or all 5 existing right now at cdimage.ubuntu.com/daily-live/ ).

    I used Startup Disk Creator and Universal USB installer. But no, they cannot boot ("missing vmlinuz image" or "cannot find <some> partition" errors)

    I'm really... confused and feel abused I also checked md5 sums! Now I go take some shower and calm down. I really should sleep at night, at least once! And this happens... Ubuntu is ruining my day cycle (and also school project) I cannot remember if I have slept at night this week

    Thank you (:

    PS: advices how to learn (force) sleep at night are also welcome in PM of course

    Edit: checked my download history and it seems like I tried every possible version (20130219, 20130220, 20130220.1, 20130220.2 and also current, which is just copy of 2013.02.20.2). Is there any other sources or I should wait for today's build and hope it will be ok? Is there any place where to report this type of malfunctions? Thanks again.
    For a start, don't use "Startup Disk Creator" if you have a USB device. Use unetbootin, available in the standard repos.

    I made a fresh install today, from USB, no problem.

    But I do get the impression that something has changed in the booting arrangement such that there can be issues...

  3. #3
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,206
    Distro
    Ubuntu Development Release

    Re: x64 Last usable image?

    Todays daily is completely inoperable . Only get Busy Box.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  4. #4
    Join Date
    Jul 2010
    Location
    Slovakia | Czech Republic
    Beans
    40
    Distro
    Ubuntu Development Release

    Re: x64 Last usable image?

    At 1:30 today I tried boot from new USB with yesterday's image and, sgage's advice, unetbootin (and "current" version). Stuck on black screen while loading live version, I was able to chceck the image (with self-check) before and it was ok.

    @ventrical: Hmm I can see only yesterday's image for now, not today's build (20130221)
    Last edited by Budovi; February 21st, 2013 at 07:29 AM.

  5. #5
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,206
    Distro
    Ubuntu Development Release

    Re: x64 Last usable image?

    My apologies... that was i386 build.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  6. #6
    Join Date
    Nov 2009
    Beans
    17

    Re: x64 Last usable image?

    x64 3.8.0-6-generic+ appears to have boot problem it has completely corrupted nvidia-304.

    I was on 3.8.0-2-generic for a long time.

  7. #7
    Join Date
    Nov 2009
    Beans
    17

    Re: x64 Last usable image?

    No.. that image doesn't boot either. 64bit is totally screwed. The regression appears to have happened over several reboots.

    i386 seems to be okay... for now.

  8. #8
    Join Date
    Jul 2010
    Location
    Slovakia | Czech Republic
    Beans
    40
    Distro
    Ubuntu Development Release

    Re: x64 Last usable image?

    I just tried 20120221 x64 from USB (unetbootin). "Default" load causes "corrupted kernel" message to appear, "Install ubuntu" freezes and "Try ubuntu" is working fine, except when I try to install it. Installer freezes after making choice "how to make an install" (reinstal, delete, "something else")...

    I'm just... I just want to reinstall... why this have to happen right now

  9. #9
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    7,677
    Distro
    Ubuntu Development Release

    Re: x64 Last usable image?

    Have you tried any of the F6 options? I have not tested a daily build for a few weeks. But those 5 or 6 I did test always put me into a Busybox prompt. I just could not get to a live session or install. I tried all the F options and in various mixtures.

    The only thing that worked was to add acpi=off and to change this

    initrd.lz quiet splash
    to

    initrd.lz irqpoll quiet splash
    I have never needed to do any thing like this before for any previous version of Ubuntu. But then again the Ubiquity installer has had a lot of development lately.

    Edit: I have just run today's daily build (20130221). Now even acpi=off and irqpoll doesn't stop me getting a Busybox promt. But putting a check mark against all the F6 options has got me to a live session. I am using it now.

    Regards.
    Last edited by grahammechanical; February 21st, 2013 at 05:43 PM.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  10. #10
    Join Date
    Nov 2009
    Beans
    17

    Re: x64 Last usable image?

    Just updated to 3.8.0-7-generic_3.8.0-7.15_amd64.deb all of the drivers are up and running again and get logon screen.

    However, still cannot get unity desktop.

    Incidentally, this is the first time I haven't had to manually update the kernel headers on 64.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •