Results 1 to 2 of 2

Thread: Camera and Card Reader "no medium detected"

  1. #1
    Join Date
    Oct 2008
    Location
    Wales
    Beans
    27
    Distro
    Ubuntu 8.04 Hardy Heron

    Camera and Card Reader "no medium detected"

    USB problems. All was well last time I connected my camera(Fuji A204) a long while back. Now it is not recognised. Neither is my card reader. I have tried different cards in both with the same result.

    USB pen drives and my scanner work OK.

    lsusb/dmesg shows the devices. Disk Utility lists both camera and card reader "no memory detected".

    All SD cards work in the camera and both devices work under Win 7. I hate to have to use Windoze.

  2. #2
    Join Date
    Feb 2005
    Location
    Melbourne, Australia
    Beans
    13,505
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Camera and Card Reader "no medium detected"

    Quote Originally Posted by tydfil View Post
    USB problems. All was well last time I connected my camera(Fuji A204) a long while back. Now it is not recognised. Neither is my card reader. I have tried different cards in both with the same result.

    USB pen drives and my scanner work OK.

    lsusb/dmesg shows the devices. Disk Utility lists both camera and card reader "no memory detected".

    All SD cards work in the camera and both devices work under Win 7. I hate to have to use Windoze.
    Power off (and disconnect the power lead for at least 30 seconds) and then boot straight into Ubuntu and see what happens.
    Regards, David.
    Please use the Forum search and Wiki search for immediate help
    Please mark your thread as Solved when appropriate
    New to technical forums?: How To Ask Questions The Smart Way

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •