Results 1 to 5 of 5

Thread: Disk Read Error - Nothing Is Working

Threaded View

  1. #1
    Join Date
    Jan 2012

    Disk Read Error - Nothing Is Working

    I recently tried to dual boot Ubuntu 12.04 with an old Windows XP System. Instantly after installing upon start up I get "Disk Read Error" then the whole ctrl + alt + del thing. I don't get a grub menu or anything. Oddly, if I keep the usb in that I used to install Ubuntu and boot from that USB it'll bring up the Ubuntu grub menu. It'll work if I choose Ubuntu but if I choose Windows it goes back to the "Disk Read Error". I've tried countless solutions to repair the MBR. I've tried:


    Windows XP Recovery Console
    -CHKDSK /R
    -CHKDSK /P

    None of it has fixed the issue and I installed Ubuntu following the directions on a distro site. One might think it is installed to the USB since it requires the usb to boot into Ubuntu but that is incorrect. Once booted I can remove the USB and it works fine. Also, I have reformatted the USB and wiped it completely and it still requires me to boot from the USB to load the Ubuntu grub.

    I want to get my Windows XP back, and I'm definitely removing Ubuntu from that computer and never trying to dual boot again. Too much hassle. I do not wish to reformat the entire hard drive and reinstall Windows XP. I need this fixed ASAP.
    Last edited by JosephBeck; February 8th, 2013 at 08:13 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts