Results 1 to 2 of 2

Thread: Need help to find/install up to date ATI drivers for kernel 3.5+

  1. #1
    Join Date
    May 2012
    Beans
    21

    Need help to find/install up to date ATI drivers for kernel 3.5+

    GPU: Radeon HD 5450
    Distro: Ubuntu 12.10

    Attempting to go to the AMD website and filling out the relevant information takes me to this page:

    http://support.amd.com/us/gpudownloa...2&lang=English

    However these drivers are incompatible with kernel 3.7 and when attempting to install them I get this error:
    Code:
    ERROR (dkms apport): kernel package linux-headers-3.7.0-7-generic is not supported
    Error! Bad return status for module build on kernel: 3.7.0-7-generic (x86_64)
    So I need drivers that are both up to date and compatible with my kernel. Which I am having trouble doing.

    I'm currently in some 'mate-esque' looking fallback mode and moving windows around is very laggy.
    I'm more than willing to provide any info that I am missing. Thank you in advance.

  2. #2
    Join Date
    Jun 2007
    Beans
    11,180

    Re: Need help to find/install up to date ATI drivers for kernel 3.5+


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •