Hi there,

I upgraded to 12.10 and added the relevant sputnik ppas.

When I type uname -a

Linux xps 3.5.0-23-generic #35+kamal11~DellXPS-Ubuntu

which looks promising. How do I know that the relevant software is installed; Cypress drivers for example?