Results 1 to 3 of 3

Thread: Video not working on my old computer

  1. #1
    Join Date
    Feb 2013
    Beans
    1

    Video not working on my old computer

    Hello,
    I tried to install the PPC version of Ubuntu 11.04 on my Powerbook G4. When I boot from the disk, the video card fails. The screen is black. The video card is a RAGE 128.

    Thanks in advance ,
    nsandman09

  2. #2
    Join Date
    Oct 2009
    Location
    Reykjavík, Ísland
    Beans
    9,994
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: Video not working on my old computer

    Hi, welcome to the fora.

    I moved your post to the Apple forum.

    This is old hardware, so I would recommend the PPC version of Lubuntu 12.10.
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  3. #3
    Join Date
    Feb 2013
    Location
    Northeast Corridor
    Beans
    51
    Distro
    Lubuntu

    Re: Video not working on my old computer

    you will have to most likely edit your xorg.conf file, which i am in the process of doing now. refer to my thread asking for help on this, i haven't finished trying this yet for time reasons but it's getting me in the right direction. (read up at work in downtime, attempt fixes when i get home if I'm up to it!)

    clicky: http://ubuntuforums.org/showthread.php?t=2117455

    edit: most definitely try the alternate iso install for best results

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •