Results 1 to 4 of 4

Thread: Hard disk problems

  1. #1
    Join Date
    Jul 2012
    Beans
    64

    Hard disk problems

    My windows vista crashed and wouldn't accept a retrieval so I installed ubuntu 12.04 that I had on disk. I keep getting a message 'Disk Utility' A hard disk is failing. (Running Ubuntu off a 'CD')
    I have two drives in my system drive 'C' the main drive and drive 'D' how do I format them so as I can install Ubuntu permanently?

    Regards

    Evertonmint

  2. #2
    Join Date
    Apr 2008
    Location
    LOCATION=/dev/random
    Beans
    5,767
    Distro
    Ubuntu Development Release

    Re: Hard disk problems

    If the hard drive is failing then you need to replace it. Installing Ubuntu won't magically fix your drive.
    Cheesemill

  3. #3
    Join Date
    Dec 2004
    Location
    Manchester
    Beans
    2,081
    Distro
    Ubuntu Studio 13.04 Raring Ringtail

    Re: Hard disk problems

    Those messages come from the SMART self diagnostics on the hard disk.
    https://en.wikipedia.org/wiki/S.M.A.R.T.

    There is a very high chance that the disk will fail completely rather soon, but there may still be time to copy some of the data off it. Can you browse the failing disks from the ubuntu live cd?

    If you dont have a backup, then I would strongly suggest you go and buy yourself an external harddisk, boot from the ubuntu live cd, and copy everything you can onto the external disk.

  4. #4
    Join Date
    Jul 2012
    Beans
    64

    Re: Hard disk problems

    Thanks peeps, fortunately the 'failed disk' was the old 'D' stand by that I installed.
    Unfortunately, my 'C' drive wont recover. I have back ups on my external drive, I loaded ubuntu desk top to my 'C' drive and wiped the whole disk to start afresh, as it were. when it rebooted it came up 'out of reach'?

    If I go to boot menu the drive that I placed ubuntu on, 302 GB ATA WDC WDA3200AAJS-2 is ch 4 1st boot, 2nd boot is ch 2 160 GB and 3rd boot is ch 1 / others.
    When in 1st boot all the previous info comes up and then nothing happens.
    In 2nd boot, the info comes up as the first then blank screen with 'out of range' on it then another blank screen as though it's trying to open.

    Regards

    Evertonmint.
    Last edited by evertonmint; February 5th, 2013 at 03:13 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •