Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Re:VMG not working on Precise

  1. #1
    Join Date
    Apr 2007
    Beans
    209
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re:VMG not working on Precise

    I used to use vmg on Lucid. I've just clean installed Precise. I've installed vmg & created a launcher for it. Nothing happens when I click the launcher. I'm a newcomer to Precise from Lucid. Any ideas?
    Regards,
    John

  2. #2
    Join Date
    Dec 2005
    Beans
    19,330
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: VMG not working on Precise

    Moved to its own thread.

    Where did you install it from? Please provide a link.
    Learning is not attained by chance, it must be sought for with ardor and attended to with diligence. Abigail Adams ( 1744 - 1818 ), 1780;

    My blog Poetry and More Free Ubuntu Magazine

  3. #3
    Join Date
    Apr 2007
    Beans
    209
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: VMG not working on Precise

    Quote Originally Posted by Sef View Post
    Moved to its own thread.

    Where did you install it from? Please provide a link.
    Installed from
    http://magnifier.sourceforge.net/
    Regards,
    John

  4. #4
    Join Date
    Apr 2007
    Beans
    209
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: VMG not working on Precise

    Bump.
    Regards,
    John

  5. #5
    Join Date
    Jan 2013
    Location
    Another Dimension
    Beans
    164
    Distro
    Kubuntu 12.10 Quantal Quetzal

    Re: VMG not working on Precise

    Why not try compizconfig instead?
    http://askubuntu.com/questions/16482...reen-magnifier

  6. #6
    Join Date
    Apr 2007
    Beans
    209
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: VMG not working on Precise

    It doesn't work on Precise i.e. Super/Windows & M keys bring up Dash Music Lens.
    Regards,
    John

  7. #7
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: VMG not working on Precise

    Quote Originally Posted by johnaaronrose View Post
    It doesn't work on Precise i.e. Super/Windows & M keys bring up Dash Music Lens.
    Can't you just remap the keys the magnifier uses?
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  8. #8
    Join Date
    Apr 2007
    Beans
    209
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: VMG not working on Precise

    Re keymaps: I have no idea how to do this even after looking at compizconfig's options.
    Regards,
    John

  9. #9
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: VMG not working on Precise

    Quote Originally Posted by johnaaronrose View Post
    Re keymaps: I have no idea how to do this even after looking at compizconfig's options.
    It should be in "bindings" at least according to the askubuntu page posted earlier.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  10. #10
    Join Date
    Jan 2013
    Location
    Another Dimension
    Beans
    164
    Distro
    Kubuntu 12.10 Quantal Quetzal

    Re: VMG not working on Precise

    Once you open the compizconfig go to the magnifier and select it.

    You then choose to enable mouse or keyboard.

    on zoom in and out Click keyboard enable zoom in and grab keys press your key selection
    Then do same for zoom out.

    These are the only things I have enabled but you can do mouse to zoom in/out etc
    Last edited by furything; February 5th, 2013 at 02:18 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •