Results 1 to 9 of 9

Thread: Nvidia Graphics Issue

  1. #1
    Join Date
    Feb 2013
    Location
    Alabama, United States
    Beans
    11
    Distro
    Ubuntu 14.04 Trusty Tahr

    Question Nvidia Graphics Issue

    Hello! This is my first post. Every few times I boot up I get an error saying it has booted into low-graphics mode. I usually restart the machine 2 times and it fixes the error. But it continues to come up. How do I fix this once and for all?

  2. #2
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,697
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Nvidia Graphics Issue

    Hi chribuntu. Welcome to the forums

    Did you install the Nvidia proprietary driver? If not, go to 'Drivers' and install the 'nvidia-current (recommended)'.

    Then open a terminal, and run:
    Code:
    sudo nvidia-xconfig
    And finally restart your computer.

    Let us know how it goes.
    Regards.

  3. #3
    Join Date
    Feb 2013
    Beans
    6

    Re: Nvidia Graphics Issue

    hello,

    I have a similar issue as the one described:

    I installed Ubuntu 12.10 on my Macbook 5,2.

    To solve it I followed this process http://www.howopensource.com/2012/10...-04-using-ppa/

    When i rebooted the computer was only capable of booting into command line interface. It would boot, black screen, text moving across it then prompted for username and password. then command line.

    I have since wiped everything and started over. I have an OSX partition with 10.8.2 and empty LINUX and SWAP partitions ready to go.

    Looking at this https://help.ubuntu.com/community/MacBook has me worried as I only see links for MacBook5-2/Lucid and MacBook5-2/Mavrick. Can I put 12.10 or this MacBook and have it work? 12.04?

    If so how do install the proper drivers. Is there a guide somewhere that I can't find for this software with this hardware?

    Thank you.

    MacBook 5,2
    Intel Core 2 Duo
    NVIDIA GeForce 9400M 256MB
    OS X 10.8.2

  4. #4
    Join Date
    Feb 2013
    Location
    Alabama, United States
    Beans
    11
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Nvidia Graphics Issue

    Quote Originally Posted by papibe View Post
    Hi chribuntu. Welcome to the forums

    Did you install the Nvidia proprietary driver? If not, go to 'Drivers' and install the 'nvidia-current (recommended)'.

    Then open a terminal, and run:
    Code:
    sudo nvidia-xconfig
    And finally restart your computer.

    Let us know how it goes.
    Regards.

    Edit: I reboot several times and got the gui but unity won't load.
    Last edited by chribuntu; February 2nd, 2013 at 05:04 PM. Reason: GUI

  5. #5
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,697
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Nvidia Graphics Issue

    Could you post the content of this file?
    Code:
    /var/log/Xorg.0.log
    Please paste the file here: paste.ubuntu.com, and post back the link to it.

    Regards.

  6. #6
    Join Date
    Feb 2013
    Location
    Alabama, United States
    Beans
    11
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Nvidia Graphics Issue

    Last edited by chribuntu; February 2nd, 2013 at 05:22 PM.

  7. #7
    Join Date
    Sep 2009
    Location
    United States
    Beans
    40
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Nvidia Graphics Issue

    I had problem with Optimus on my Dell XPS 15-Z. My laptop used to run ubuntu in low graphics mode. I installed Bumblebee. Now everything is working fine.

    http://bumblebee-project.org/install.html

  8. #8
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,697
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Nvidia Graphics Issue

    Thanks.

    It looks like the log is for one of those times that all went well as you are getting a resolution of 1280x1024. Is that OK?

    Could you post the result of these command?
    Code:
    lspci -nnk | grep -iA2 vga
    Regards.

  9. #9
    Join Date
    Feb 2013
    Location
    Alabama, United States
    Beans
    11
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Nvidia Graphics Issue

    Here is the result of the command
    00:0d.0 VGA compatible controller [0300]: NVIDIA Corporation C61 [GeForce 7025 / nForce 630a] [10de:03d6] (rev a2)
    Subsystem: Biostar Microtech Int'l Corp Device [1565:1405]
    Kernel modules: nvidia_current, nvidia_173, nouveau, nvidiafb
    By the way it has gotten worse when I boot into Ubuntu the screen is small and it says Input Signal out of Range

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •