Results 1 to 5 of 5

Thread: Subdomains minor problem.

  1. #1
    Join Date
    Jan 2013
    Beans
    6

    Question Subdomains minor problem.

    Hello,
    Since a few days I have an Ubuntu Virtual Private Server.
    I use the /var/www/ directory to store my websites.
    I placed my Joomla website in /var/www/personal/.
    The Joomla websites doesn't generate any error messages, and the websites almost shows fine, except the Artisteer 4.0 Joomla slides aren't displayed properly.
    When I go to my website via http://ip-number/personal/ then the slides show, however when I go to the website via http://www.personal.mydomain.nl then the slides aren't visible.
    While the source code of this website is identical no matter which of the two routes you take to get there.
    In the error log I get this line many times:
    [Sat Jan 26 21:02:37 2013] [error] [client ipnumber] File does not exist: /var/www/personal/personal, referer: http://personal.mydomain.nl/
    Can anybody help me? How do I fix this?
    Last edited by Novice2013; January 28th, 2013 at 09:31 PM.

  2. #2
    Join Date
    Nov 2008
    Location
    Omaha, NE
    Beans
    Hidden!

    Re: Subdomains minor problem.

    apache config would help...

  3. #3
    Join Date
    Nov 2008
    Location
    Storybrooke
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Subdomains minor problem.

    Quote Originally Posted by Novice2013 View Post
    Hello,
    Since a few days I have an Ubuntu Virtual Private Server.
    I use the /var/www/ directory to store my websites.
    I placed my Joomla website in /var/www/personal/.
    The Joomla websites doesn't generate any error messages, and the websites almost shows fine, except the Artisteer 4.0 Joomla slides aren't displayed properly.
    When I go to my website via http://<removed ip>/personal/ then the slides show, however when I go to the website via http://www.personal.aljowijnands.nl then the slides aren't visible.
    While the source code of this website is identical no matter which of the two routes you take to get there.
    In the error log I get this line many times:
    [Sat Jan 26 21:02:37 2013] [error] [client <removed ip>] File does not exist: /var/www/personal/personal, referer: http://personal.aljowijnands.nl/
    Can anybody help me? How do I fix this?
    Its been quite a long time since ive used Joomla, however,
    there is an option in Joomla to set the url. Just set it to your domain instead of the ip.
    Ubuntu Forums Moderation Staff
    Okay then. We're relying on mirror dust and fairies but now we have a plan which is progress - Emma

  4. #4
    Join Date
    Jan 2013
    Beans
    6

    Question Re: Subdomains minor problem.

    Quote Originally Posted by ghost1227 View Post
    apache config would help...
    What makes it hard is that the website, the texts, the jpg-s and so on all display correctly. Only the Artisteer 4.0 slides aren't displayed.

    Where can I change the line /var/www/personal/personal/ ? It needs to be /var/www/personal/

    I entered the apache2 personal file correctly I think...

  5. #5
    Join Date
    Jan 2013
    Beans
    6

    Re: Subdomains minor problem.

    The problem is the Artisteer 4.0 Template Editor, the path to the slides is incorrect.
    Artisteer is aware and will try to fix this.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •