Results 1 to 3 of 3

Thread: External USB HDD doen't work

  1. #1
    Join Date
    May 2008
    Beans
    2

    External USB HDD doen't work

    I have Ubuntu 12.10 (using LXDE) installed in a Acer Aspire ZG5 and my external USB HDD it doesn't work.

    The HDD is working perfectly in different computers using differents OS (Windows XP, Windows 7, Mandriva)

    I have tried different solutions like change the autosuspend parameter in /sys/module/usbcore/parameters/autosuspend to -1 but nothing works.

    My dmesg output when I plug the HDD is:

    Code:
    [18841.980126] usb 3-1: new full-speed USB device number 28 using uhci_hcd
    [18842.396114] usb 3-1: device not accepting address 28, error -71
    [18842.508078] usb 3-1: new full-speed USB device number 29 using uhci_hcd
    [18842.924115] usb 3-1: device not accepting address 29, error -71
    [18843.036172] usb 3-1: new full-speed USB device number 30 using uhci_hcd
    [18843.156122] usb 3-1: device descriptor read/64, error -71
    [18843.380096] usb 3-1: device descriptor read/64, error -71
    [18843.596125] usb 3-1: new full-speed USB device number 31 using uhci_hcd
    [18843.716096] usb 3-1: device descriptor read/64, error -71
    [18843.944157] usb 3-1: device descriptor read/64, error -71
    [18844.048126] hub 3-0:1.0: unable to enumerate USB device on port 1
    lsusb and fdisk -l don't notice if the HDD is plugged.

    Can anyone help me?

  2. #2
    Join Date
    Apr 2007
    Location
    Out in Left Field
    Beans
    919
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: External USB HDD doen't work

    Just a shot in the dark here, but are you using USB 3.0 connections. If so try connecting to a USB 2 connection on the computer
    MB: Asrock Extreme4-M CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz Memory: Corsair Low Profile Vengeance 16.00 GB. GC On CPU HD4000 Platform: x86_64 Distribution:Ubuntu 14.04TrustyTahr with Cinnamon DE Boot: EFI File System:EXT4

  3. #3
    Join Date
    May 2008
    Beans
    2

    Re: External USB HDD doen't work

    Quote Originally Posted by SuperFreak View Post
    Just a shot in the dark here, but are you using USB 3.0 connections. If so try connecting to a USB 2 connection on the computer
    Thanks for the attention but no, I'm using USB 2 connections

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •