Quote Originally Posted by chili555 View Post
Yes, indeed, you have an IP address. Addresses in the range of 10.42.x.x are generally used for ad-hoc, that is computer-to-computer arrangements. Is that what you intended? No?? Is that the range used by other computers on your network? I suspect they are typical home network addresses, something likke 192.168.x.x.

Please right-click the Network Manager icon and edit connections. Select Wireless and go through each tab and remove, delete, purge all extra settings except one. Be sure Mode is set to infrastructure. Please see attached. Close everything and tell us if Network Manager finds and connects to your network as expected. It may take a reboot.

I did everything as you explained, but it's still not connecting. What else can I try?