Sorry for this stupid question, but everywhere i find only a Howto, which explains how to install xen with amd64.

sudo apt-get install xen-hypervisor-amd64

But my system is intel-based. Pls can anyone explain me how to install xen on this system?

I tried the above scenario, it works. I can create dom-u's but the thing is, that i can't passthrough a dvb-adapter. It says, that VT-d isn't supported or not enabled - but it is!

What's wrong?