Results 1 to 6 of 6

Thread: pvr-150

  1. #1
    Join Date
    Aug 2008
    Beans
    11

    pvr-150

    Is there any current status update of the pvr-150 cards in 0.26? Does live tv work? I know there was an issue, in november, i just wanted to get a real world opinion on the status of the cards and live tv

  2. #2
    Join Date
    Feb 2009
    Beans
    Hidden!

    Re: pvr-150

    I've been following the bug reports on mythtv and it appears LiveTV on .26 while using a pvr150 doesn't work. I use a pvr-150 and I've stayed with 0.25.

  3. #3
    Join Date
    Aug 2008
    Beans
    11

    Re: pvr-150

    ok, what would be an equivilant to simulate what I have working now: pvr 150,using svideo input, I have a digital box hooked up(firewire to change channels), and a pvr 250, which has the time warner cable line plugged into it(I get 3 - 70)..

  4. #4
    Join Date
    Aug 2008
    Beans
    5

    Re: pvr-150

    I have not had any issues since upgrading to .26. When I was on .25 live TV was unusable.

    Using a PCR-150 With S-video.

  5. #5
    Join Date
    Mar 2007
    Location
    Christchurch, NZ
    Beans
    3,239

    Re: pvr-150

    I believe that they work fine since commits to master, 0.25-fixes and 0.26-fixes on 29 Nov 2012.

  6. #6
    Join Date
    Feb 2009
    Beans
    Hidden!

    Re: pvr-150

    I'm still seeing the issue but my issue could be related to still running 10.04. I just compiled it and tried and I received video buffer errors on same channel new program transitions.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •