Results 1 to 5 of 5

Thread: Cannot Change Default Path - Libreoffice

  1. #1
    Join Date
    Oct 2008
    Location
    UK
    Beans
    982
    Distro
    Ubuntu 13.04 Raring Ringtail

    Cannot Change Default Path - Libreoffice

    You cannot change the default path (Home/user) in Libreoffice (Tools/Options/Path). I have installed Libreoffice 4 and the issue is still there. I'm not sure this is a 13.04 issue specifically because it is also present in 12.10. However, it is not an issue on 12.04 or Windows (7). It is a pity this issue is being carried over to 13.04 without being addressed. It looks to me something happened/broke in 12.10 and is still present in 13.

  2. #2
    Join Date
    Oct 2008
    Location
    UK
    Beans
    982
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Cannot Change Default Path - Libreoffice

    bump

  3. #3
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    5,945
    Distro
    Ubuntu Development Release

    Re: Cannot Change Default Path - Libreoffice

    I have not been able to edit the My Documents path for a long time. I test Ubuntu on one partition with my documents an another partition. The File Open dialog used to remember where I was getting my documents from. Even when I was opening them from another partition. Not any more. It always opens at /home/username.

    This I would say is an issue with Libreoffice and not 13.04 specific.

    Regards.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  4. #4
    Join Date
    Apr 2011
    Location
    3rd Rock from the Sun
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Cannot Change Default Path - Libreoffice

    Yes this a an issue with Libreoffice, see this. I have found the bug to be in package 'libreoffice-gnome'.

    There are two workarounds.

    1. Remove pkg "libreoffice-gnome" and ~/.config/libreoffice and change the default save path of your choice... then reinstall "libreoffice-gnome". When you remove libreoffice-gnome you will loose Gtk theme and are left with 'ugly' theme. If yes then this workaround works.

    2. Go to Tools- Options - General - Open/Save dialogs -> select/tick 'Use Libreoffice dialogs'. Now change the default save path.

    In my 12.04 the only the first workaround, in 13.04 only the second method works....

    Good Luck...
    Last edited by fantab; February 4th, 2013 at 05:19 PM.
    "Evolution is Nature's way of issuing upgrades."

  5. #5
    Join Date
    Oct 2008
    Location
    UK
    Beans
    982
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Cannot Change Default Path - Libreoffice

    I'm not qualified to say whether the issue is with libreoffice or the OS (ubuntu) but I can say that the version of LO (3.6) that has the bug is OK in win7. The Beta version 4 also has the bug in Ubuntu but nort in win7. I guess it is the Linux version of LO then.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •