Results 1 to 3 of 3

Thread: Need help for Gwenview 12.04

  1. #1
    Join Date
    Oct 2011
    Beans
    52

    Need help for Gwenview 12.04

    Gwenview video kept crashing so I submitted a bug report and this is what they had to say

    "
    --- Comment #2 from Myriam Schweingruber <myriam@kde.org> ---
    Indeed, gstreamer, not the phonon-backend-gstreamer. This is an upstream
    problem. Please check if you can get a more recent gstreamer release in a PPA
    by your distribution, K/Ubuntu 12.10 certainly ships a more recent one.
    "

    So how should i go about fixing this or solving this exactly?

  2. #2
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    9,786
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Need help for Gwenview 12.04

    This person seems to be suggesting creating a PPA for the plug-in or updating to a newer version of Ubuntu.


    There are also newer versions of gwenview but I don't know if the dependencies would be satisfied in 12.04.

    https://launchpad.net/ubuntu/+source/gwenview
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  3. #3
    Join Date
    Oct 2011
    Beans
    52

    Re: Need help for Gwenview 12.04

    Alright, thanks for responding.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •