Results 1 to 4 of 4

Thread: phpmyadmin not working after installation

  1. #1
    Join Date
    Sep 2006
    Location
    Silent Hill
    Beans
    Hidden!
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Post phpmyadmin not working after installation

    I installed phpmyadmin on my lubuntu 12.04 installation and after finishing with the installation, when I go to http://midna/phpmyadmin I get a 404 page. I have everything necessary installed, apache, mysql and every dependency that synaptic asked for. Do I still need to configure something else before using the service?
    The Enrichment Center reminds you that the Weighted Companion Cube will never threaten to stab you and, in fact, cannot speak.

  2. #2
    Join Date
    Jan 2010
    Location
    Germany
    Beans
    164
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: phpmyadmin not working after installation

    Are you using this in a desktop environment or server?

    If your are using the Gnome (GUI) environment it is very easy to install phpmyadmin in this order. Essentially it works out of the box:

    Follow this great guide:

    http://www.unixmen.com/install-lamp-...erick-meerkat/
    Try not to be a man of success but be a man of value
    USE FUL LINKS
    Ubuntu Server setup guide
    setting up a DNS Server on Ubuntu

  3. #3
    Join Date
    Sep 2006
    Location
    Silent Hill
    Beans
    Hidden!
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Post Re: phpmyadmin not working after installation

    I'm using Lubuntu which brings the LXDE gui. I'll check that out and see if it talks more about the setup process. I installed this following the official documentation and there's nothing else it says I should do.
    The Enrichment Center reminds you that the Weighted Companion Cube will never threaten to stab you and, in fact, cannot speak.

  4. #4
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: phpmyadmin not working after installation

    There should be a file in /etc/phpmyadmin called apache.conf, you need to copy this file to /etc/apache2/sites-enabled, then run a2ensite:

    Code:
    sudo cp /etc/phpmyadmin/apache.conf /etc/apaches2/sites-enabled/phpmyadmin.conf
    Then enable the site:

    Code:
    sudo a2ensite /etc/apache2/sites-enabled/phpmyadmin.conf
    After restarting apache:

    Code:
    sudo service apache2 restart
    you should be able to access phpmyadmin.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •