Results 1 to 5 of 5

Thread: Display settings not saved

  1. #1
    Join Date
    Sep 2010
    Beans
    51

    Display settings not saved

    When I change my Display settings (KMenu -> Display), I can get them to how I want them (resolution and dual setup) and it works perfectly. However, even after clicking save as default->save as default, when I reboot the settings revert to the original (incorrect) settings. Is there a different way to save the settings?

    Thanks,

    David

  2. #2
    Join Date
    Sep 2010
    Beans
    51

    Re: Display settings not saved

    I guess you have to click Apply first, then ave the settings. It seems like the "Save as defaults" should be disabled until you click Apply, as it is very confusing the way it is.

  3. #3
    Join Date
    Sep 2010
    Beans
    51

    Re: Display settings not saved

    Well, I guess I got lucky once or twice, but it is now back to not saving the settings at all. Any other thoughts?

    David

  4. #4
    Join Date
    Nov 2012
    Location
    France
    Beans
    108
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: Display settings not saved

    What is your graphics card and which graphics driver are you using?

  5. #5
    Join Date
    Sep 2010
    Beans
    51

    Re: Display settings not saved

    Ah, when looking for the info you requested, I had the idea to try the NVidia X Server Settings. It worked immediately (as did the Display Settings method), but it seemed to persist after a restart. I am happier now, but I guess I am confused why the Display Settings seems to work but just not save after a restart?

    Thanks,

    David

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •