Results 1 to 3 of 3

Thread: Microphone volume not stored/saved

  1. #1
    Join Date
    Oct 2006
    Location
    Leiden, The Netherland
    Beans
    92
    Distro
    Ubuntu 13.04 Raring Ringtail

    Microphone volume not stored/saved

    Hi everyone,

    I started using my headset with Ubuntu 12.10 and it seems to work great except when I use teamspeak or any other application that required a mic, everyone says my volume is really low. If I look in the settings, my mic volume is set to 100%. So I up it just a bit and that works great. But when I shutdown and boot again, the volume is set back to 100%. Why is my change not saved?

    Thanks!
    A candle loses nothing by lighting another candle.
    --Erin Majors

  2. #2
    Join Date
    Oct 2006
    Location
    Leiden, The Netherland
    Beans
    92
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Microphone volume not stored/saved

    It has been a while and I have heard nothing so I just want to get some attention on this post. Anyone? Thanks!
    A candle loses nothing by lighting another candle.
    --Erin Majors

  3. #3
    Join Date
    Jun 2012
    Beans
    301

    Re: Microphone volume not stored/saved

    Quote Originally Posted by Ianman View Post
    It has been a while and I have heard nothing so I just want to get some attention on this post. Anyone? Thanks!
    i think this is an on-going beef about computers in general
    Kazam screen caster for example,-- i have to set it to monitor built in analog audio -- every time i want to use it

    and then if i don't remember which input they are recording from i have to run tests till i find it

    why these guys can't save a few settings,-- grrrrrrrrrrrrrrrrrrrrrrrrr
    Last edited by mike acker; May 5th, 2013 at 03:02 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •