Results 1 to 4 of 4

Thread: sys76 driver problem on kubuntu?

  1. #1
    Join Date
    Apr 2009
    Beans
    50
    Distro
    Kubuntu 14.04 Trusty Tahr

    sys76 driver problem on kubuntu?

    I installed kubuntu 12.10 64bit on a panp5 sys76 laptop.

    I installed the latest sys76 driver deb (3.2.3) from their site, and restarted computer.

    When I try to run the sys76 driver app, I get a kdesudo popup asking me to give admin password to run a python script called System76Drivergtk3.py

    After entering my password, the dialog goes away, but the usual window i'm used to in regular ubuntu does not come up, so I can't click "Install Drivers" or "Restore system"... What's up with that? Does the driver install/restore just happen invisibly/automatically under Kubuntu? Anyone experienced this? Is there a way to check if the appropriate drivers did indeed install?

    Thank you.

  2. #2
    Join Date
    Aug 2012
    Beans
    2

    Re: sys76 driver problem on kubuntu?

    Run konsole and type "sudo system76-driver -d". You can also type "system76-driver -h" for help.

  3. #3
    Join Date
    Aug 2009
    Beans
    1

    Re: sys76 driver problem on kubuntu?

    Quote Originally Posted by maxvon91 View Post
    Run konsole and type "sudo system76-driver -d". You can also type "system76-driver -h" for help.

    Thank you this worked great. Everything works now
    Last edited by verdia13; April 25th, 2013 at 04:46 AM.

  4. #4
    Join Date
    Feb 2007
    Beans
    45
    Distro
    Kubuntu 7.04 Feisty Fawn

    Re: sys76 driver problem on kubuntu?

    Quote Originally Posted by maxvon91 View Post
    Run konsole and type "sudo system76-driver -d". You can also type "system76-driver -h" for help.
    Thank you so much, this definitely helps me as well.
    Just a fox, a whisper.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •