Results 1 to 3 of 3

Thread: Error when using add-apt-repository to add ConkyForecast

  1. #1
    Join Date
    Aug 2008
    Beans
    76

    Error when using add-apt-repository to add ConkyForecast

    I wanted to install the Conky Hardcore PPA so I did:
    Code:
    sudo add-apt-repository ppa:conkyhardcore/ppa
    .

    Everything seemed to work until I ran update at which point I got a 404.

    After a bit of looking I found that /etc/apt/sources.list.d/conky-hardcore-ppa-maverick.list
    had the following:
    Code:
    deb http://ppa.launchpad.net/conky-hardcore/ppa/ubuntu maverick main
    deb-src http://ppa.launchpad.net/conky-hardcore/ppa/ubuntu maverick main
    When I changed that to
    Code:
    deb http://ppa.launchpad.net/conkyhardcore/ppa/ubuntu maverick main
    deb-src http://ppa.launchpad.net/conkyhardcore/ppa/ubuntu maverick main
    I was able to update without a problem.

    When I ran update the next time I got a duplication error at which point I found that /etc/apt/sources.list.d/conkyhardcore-ppa-maverick.list
    had been created. Removing the old file fixed this problem.

    Not sure what the story is here. Has anyone else noticed the same thing and if so where should I file the bug?

  2. #2
    Join Date
    Nov 2010
    Location
    Ireland!
    Beans
    3
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Error when using add-apt-repository to add ConkyForecast

    Just posting for anyone who is still having trouble updating : Quantal and Precise not working for me so had to use Maverick!

  3. #3
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 14.10 Utopic Unicorn

    Re: Error when using add-apt-repository to add ConkyForecast

    Old thread closed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •