Results 1 to 3 of 3

Thread: WRT54G Repeater Question

  1. #1
    Join Date
    Dec 2009
    Location
    Vancouver,Washington
    Beans
    107

    WRT54G Repeater Question

    I have 2 Identical WRT54G Routers Running Identical Versions of DD-WRT

    I am trying to set them up as repeaters
    I have them set to Identical Settings apart from separate IP Addresses
    And have them both on a network switch, i can access both GUIs from my browser over LAN through my switch, but when i connect with my wireless only 1 of them has internet

    say X is the source signal and A and B are my routers

    X= 192.168.1.1
    A= 192.168.1.2
    B= 192.168.1.7

    They are on the same subnet and have ALL the same setting
    Maybe there to close together on my desk?
    I have them broadcasting on different channels
    I'm Comparing them side by side in my browser and can find no differences
    Both routers work in AP mode just fine

    Thanx
    MSI 880GM-E43, Amd Phenom II x4 965 BE @ 4.0Ghz, 16Gb ADATA DDR3 1600
    Vision Tek HD 7850 OC Ghz Edition 2Gb DDR5 , OCZ ModXstream Pro 700W
    Seagate SATA 300 7200rpm 320/500Gb, WD SATA 300 10000rpm 80Gb
    Corsair A50 Heatsink, Antec 300+ Fully Painted

  2. #2
    Join Date
    Jul 2006
    Location
    Castrum, Germania Secunda
    Beans
    1,071

    Re: WRT54G Repeater Question

    I suggest you try Tomato on these machines, which (in my experience) is much more stable and bug free than DD-WRT: https://sites.google.com/site/easyli...project/tomato
    Tips, tweaks and how-to's for Ubuntu and Mint:
    http://sites.google.com/site/easylinuxtipsproject
    In for a pleasant surprise? Give Xubuntu a try:
    http://sites.google.com/site/easylin...roject/xubuntu

  3. #3
    Join Date
    Dec 2009
    Location
    Vancouver,Washington
    Beans
    107

    Re: WRT54G Repeater Question

    I Rebooted them again and now its working
    thats weird because i had already reset them 4 or 5 times in the last hour or so
    while trying in vain to get some Internet out of this thing

    Thanx Again
    MSI 880GM-E43, Amd Phenom II x4 965 BE @ 4.0Ghz, 16Gb ADATA DDR3 1600
    Vision Tek HD 7850 OC Ghz Edition 2Gb DDR5 , OCZ ModXstream Pro 700W
    Seagate SATA 300 7200rpm 320/500Gb, WD SATA 300 10000rpm 80Gb
    Corsair A50 Heatsink, Antec 300+ Fully Painted

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •