Results 1 to 6 of 6

Thread: 12.10 Wireless not working in Thinkpad L430

  1. #1
    Join Date
    Dec 2012
    Beans
    9

    12.10 Wireless not working in Thinkpad L430

    Hi,
    My wireless is not working at all with a brand new Thinkpad L430. It just connects and loads only one page, the connection status is connection but no page loads after few seconds of connections. Here are some details about my set up

    lspci output

    Code:
    06:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter (rev 01)
    	Subsystem: Realtek Semiconductor Co., Ltd. Device 8195
    	Flags: bus master, fast devsel, latency 0, IRQ 17
    	I/O ports at 3000 [size=256]
    	Memory at f1d00000 (64-bit, non-prefetchable) [size=16K]
    	Capabilities: <access denied>
    	Kernel driver in use: rtl8192ce
    	Kernel modules: rtl8192ce
    ifconfig output
    Code:
    wlan0     Link encap:Ethernet  HWaddr 7c:e9:d3:f6:ce:cc  
              inet addr:10.43.50.254  Bcast:10.43.51.255  Mask:255.255.252.0
              inet6 addr: fe80::7ee9:d3ff:fef6:cecc/64 Scope:Link
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:1 errors:0 dropped:0 overruns:0 frame:0
              TX packets:231 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:346 (346.0 B)  TX bytes:20837 (20.8 KB)

    iwconfig output

    Code:
    wlan0     IEEE 802.11bgn  ESSID:"kuleuven-guest"  
              Mode:Managed  Frequency:2.412 GHz  Access Point: 00:1C:B1:05:DF:15   
              Bit Rate=18 Mb/s   Tx-Power=20 dBm   
              Retry  long limit:7   RTS thr=2347 B   Fragment thr:off
              Power Management:off
              Link Quality=63/70  Signal level=-47 dBm  
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:0  Invalid misc:5   Missed beacon:0

  2. #2
    Join Date
    Dec 2012
    Beans
    9

    Re: 12.10 Wireless not working in Thinkpad L430

    bump

  3. #3
    Join Date
    Dec 2012
    Beans
    9

    Re: 12.10 Wireless not working in Thinkpad L430

    Hi,
    Is this forum active at all? Could somebody please help?

  4. #4
    Join Date
    Dec 2012
    Beans
    1

    Re: 12.10 Wireless not working in Thinkpad L430

    try
    Code:
    sudo rfkill list

  5. #5
    Join Date
    Dec 2012
    Beans
    9

    Re: 12.10 Wireless not working in Thinkpad L430

    Quote Originally Posted by NLRuben View Post
    try
    Code:
    sudo rfkill list
    Code:
    0: tpacpi_bluetooth_sw: Bluetooth
    	Soft blocked: no
    	Hard blocked: no
    1: tpacpi_wwan_sw: Wireless WAN
    	Soft blocked: no
    	Hard blocked: no
    2: hci0: Bluetooth
    	Soft blocked: yes
    	Hard blocked: no
    3: phy0: Wireless LAN
    	Soft blocked: no
    	Hard blocked: yes

  6. #6
    Join Date
    Dec 2012
    Beans
    9

    Re: 12.10 Wireless not working in Thinkpad L430

    Its really frustrating.. I ve researched the internet and forums for more than 4 days and I only find similar issues with rtl8188ce, i even emailed realtek but they did not respond. I do not know what to do, i badly need to be able to connect through wireless. Somebody please help

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •