Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: All video playback looks to be in fast forward

  1. #1
    Join Date
    Sep 2009
    Beans
    98

    Question All video playback looks to be in fast forward

    After working properly for over a year my videos started playing in fast forward. This can be on the internet (as in wwww.wimp.com) or my video clips located on my hard drive.

    Also, on a different note my volume control stopped working. My keyboard has a volume control wheel that I used to use to control the volume of music and videos. First it gave out on my side and continued to work on my wife's side and now it doesn't work on ether. (the volume level bar pops up on the screen but doesn't affect the output) (The volume can still be controlled with the mouse though by clicking on the volume bar on whatever web page I am looking at.) Any idea what might be causing this? Are these two problems related?

  2. #2
    Join Date
    Sep 2009
    Beans
    98

    Re: All video playback looks to be in fast forward

    Actually, I can't hear any audio in these fast playing videos. The sound situation above pre dates the fast forward issue.

  3. #3
    Join Date
    Sep 2009
    Beans
    98

    Re: All video playback looks to be in fast forward

    System>Preferences>Sound>Output Then select "Internal Audio Analog Stereo Stereo"

    I don't know why but this seemed to fix the Video problem.

    My volume control on the keyboard still doesn't actually adjust the volume, though the volume graphic does pop up and move up and down as if it was.

  4. #4
    Join Date
    Apr 2011
    Beans
    2

    Re: All video playback looks to be in fast forward

    Thank you soooo much, Gosport, for coming back after solving your problem, and posting the solution.

    I had the very same (and rare) problem, and after searching the web and finding no solution I finally came to this forum and read your self-solved issue

    Going to System>Preferences>Sound>Output and then selecting "Internal Audio Analog Stereo Stereo" worked perfectly! Now video and audio play normally.

    I've registered just to thank you!


  5. #5
    Join Date
    May 2011
    Beans
    1

    Re: All video playback looks to be in fast forward

    thank you so much Goscort for the simple solution, soo helpful after trying all these crazy other solutions

  6. #6
    Join Date
    Feb 2008
    Location
    Stockholm
    Beans
    2
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: All video playback looks to be in fast forward

    Goscort, you are my hero. Thank you.

  7. #7
    Join Date
    Jul 2011
    Beans
    1

    Unhappy Re: All video playback looks to be in fast forward

    Quote Originally Posted by Gosport View Post
    System>Preferences>Sound>Output Then select "Internal Audio Analog Stereo Stereo"

    I don't know why but this seemed to fix the Video problem.

    My volume control on the keyboard still doesn't actually adjust the volume, though the volume graphic does pop up and move up and down as if it was.

    Dose this fix the problem for Win XP? or what do i have to do to fix it. Its driving me crazy!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! PLZ help.

  8. #8
    Join Date
    Sep 2011
    Beans
    1

    Re: All video playback looks to be in fast forward

    Thankyou gosport!

  9. #9
    Join Date
    Dec 2011
    Beans
    1

    Re: All video playback looks to be in fast forward

    I tried System>Preferences>Sound>Output but there is only HDMI to choose from. Can't find "Internal Audio Analog Stereo Stereo" anywhere.

    Am I missing any driver?

  10. #10
    Join Date
    Jan 2011
    Beans
    14

    Re: All video playback looks to be in fast forward

    This worked for me too. My Windows VM running on Ubuntu was doing the same thing. Changing this setting fixed all of it.

    Any one know why this worked?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •