Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Embedded videos not playing on Firefox :/

  1. #1
    Join Date
    Jan 2011
    Beans
    19

    Cool Embedded videos not playing on Firefox :/

    Hi everyone,

    I've been having a strange problem ever since an update from several days ago.
    Embedded videos do not play on some sites.
    Especially Youtube videos, but also others. Strangely, embedded vids on facebook do play, but on other sites they don't and I need to open the video on youtube.

    I am using Ububtu 12.04 lts and Firefox for a browser. On chromium it works fine

    Has anyone else encountered this problem?

  2. #2
    Join Date
    Oct 2010
    Location
    London
    Beans
    481
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Embedded videos not playing on Firefox :/

    You do have {l,x,k,}ubuntu-restricted-extras installed, right?

  3. #3
    Join Date
    Jan 2011
    Beans
    19

    Re: Embedded videos not playing on Firefox :/

    Quote Originally Posted by evilsoup View Post
    You do have {l,x,k,}ubuntu-restricted-extras installed, right?
    Not sure... (Fry meme)
    How do I check this?

  4. #4
    Join Date
    Jan 2011
    Beans
    19

    Re: Embedded videos not playing on Firefox :/

    Quote Originally Posted by Zvikatron View Post
    Not sure... (Fry meme)
    How do I check this?
    Ok, Got it.
    used:
    Code:
    dpkg --get-selections
    and found that I have "ubuntu-restricted-addons" installed. I guess it's the same thing
    Last edited by Zvikatron; December 5th, 2012 at 11:34 PM.

  5. #5
    Join Date
    Oct 2010
    Location
    London
    Beans
    481
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Embedded videos not playing on Firefox :/

    That may well be the same thing, but since you're OK with the command line & to be on the safe side, try
    Code:
    sudo apt-get install ubuntu-restricted-extras

  6. #6
    Join Date
    Jan 2011
    Beans
    19

    Re: Embedded videos not playing on Firefox :/

    Quote Originally Posted by evilsoup View Post
    That may well be the same thing, but since you're OK with the command line & to be on the safe side, try
    Code:
    sudo apt-get install ubuntu-restricted-extras
    Thanks, I did that and this message appeared in the terminal (terms of use for the package):

    The thing now is that I cannot accept the terms of use.
    The <ok> won't click, ENTER doesn't work either or anything else I try, and I am afraid that the process will not complete without this.
    Attached Images Attached Images

  7. #7
    Join Date
    Jan 2011
    Beans
    19

    Re: Embedded videos not playing on Firefox :/

    I closed and reopened the terminal, and got the following message when I tried to repeat the installation:
    Attached Images Attached Images

  8. #8
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    5,856
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Embedded videos not playing on Firefox :/

    What about hitting tab?

    Edit: in response to the eula post!
    de gustibus et coloribus non est disputandum -- Wiktionary

  9. #9
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    5,856
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Embedded videos not playing on Firefox :/

    Tab, then enter according to this:
    http://askubuntu.com/questions/16225...onts-installer
    de gustibus et coloribus non est disputandum -- Wiktionary

  10. #10
    Join Date
    Jan 2011
    Beans
    19

    Re: Embedded videos not playing on Firefox :/

    Quote Originally Posted by vasa1 View Post
    What about hitting tab?
    Edit: in response to the eula post!
    Thanks
    Now I cannot do it because of that strange "unable to unlock the administration directory.." problem.

    I can't go 'sudo' now

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •