Results 1 to 6 of 6

Thread: Could not connect to ubuntu archive and fails to add even ppas

  1. #1
    Join Date
    Jul 2012
    Location
    Dhaka
    Beans
    259
    Distro
    Ubuntu 14.04 Trusty Tahr

    Cool Could not connect to ubuntu archive and fails to add even ppas

    I'm using Ubuntu 12.04, suddenly Ubuntu update manager stopped updating.

    At first I thought that, it's a problem with my Internet connection, but I was wrong, because downloading, browsing everything is perfect.

    Then I've tried with
    Code:
    sudo rm -vf /var/lib/part/lists/partial/*
    to remove my previous lists and update with a new one. Unfortunately, no luck with this, same problem continuing.

    Moreover, recently I've tried to add Cinnamon PPA, but it failed to connect with the key server.

    Then I've pinged to archive.ubuntu.com, that's perfectly OK.

    I don't know what's the problem. Please help anyone.

    Thanks in advance.

  2. #2
    Join Date
    Sep 2012
    Location
    Gnome12o4/LXQt14o4
    Beans
    Hidden!

    Re: Could not connect to ubuntu archive and fails to add even ppas

    What happens if you do a:

    sudo apt-get update

  3. #3
    Join Date
    Jul 2012
    Location
    Dhaka
    Beans
    259
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Could not connect to ubuntu archive and fails to add even ppas

    Thanks for your reply. When I've tried with
    Code:
    sudo apt-get update
    it take too much time to connect with the server. Most of list update is unsuccessful and finally it shows that some index file is missing and that's why the update is unsuccessful.

  4. #4
    Join Date
    Sep 2012
    Location
    Gnome12o4/LXQt14o4
    Beans
    Hidden!

    Re: Could not connect to ubuntu archive and fails to add even ppas

    Quote Originally Posted by uzumakifahim View Post
    Thanks for your reply. When I've tried with
    Code:
    sudo apt-get update
    it take too much time to connect with the server. Most of list update is unsuccessful and finally it shows that some index file is missing and that's why the update is unsuccessful.
    I cannot tell what the problem is without seeing the output of the update command. Please post the output in code tags.

    http://www.googlubuntu.com/results/?...Search&lang=en

  5. #5
    Join Date
    Jul 2011
    Beans
    3,037
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Could not connect to ubuntu archive and fails to add even ppas

    Can you try to select a different mirror in software sources? Your current mirror may be out of sync.

  6. #6
    Join Date
    Jul 2012
    Location
    Dhaka
    Beans
    259
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Could not connect to ubuntu archive and fails to add even ppas

    Thanks all of you for your help. Great news is that from today morning my problem has been solved automatically and my Ubuntu is on fire again. I'm marking this thread as solved.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •