Dear reader of this post,

I am thinking about upgrading my Ubuntu 12.04 version to Ubuntu 12.10 but do not know whether the new version is compatible to the software I am using. To be more precise, I am running the Student Version MATLAB 2011a (32bit) on a 64bit machine. I managed to run MATLAB by installing and additional 32bit Java and force MATLAB to use this Java version instead of the default 64bit version.

Do you think upgrading my Ubuntu version could impede running MATLAB 32 bit?

Kind regards & thanks for your support