Quote Originally Posted by szymon_g View Post
i have gf 560 ti, big problems under 64 bit ubuntu 12.10.
to add an insult to the injury, myunity doesn't work on new unity.
so no, ubuntu 12.10 doesn't stay long on my computer.
If you actually wanted to use 12.10, there are 4 different nvidia drivers available, have you tried them all?

Myunity is no longer available, because the developer hasn't updated it to work with dconf, and hopefully when and if there is an updated version, it doesn't need gambas to be installed too.