Results 1 to 3 of 3

Thread: https site like chase.com and facebook does not work

  1. #1
    Join Date
    Aug 2006
    Beans
    102

    https site like chase.com and facebook does not work

    HI
    I have a problem accessing https site like facebook and chase.
    tired chromium and also firefox.
    Made sure not using proxy, tried my ISP's dns and also googles.
    However certian https sites work just fine, such as gmail.
    I had this problem in 12.04, now same problem is in 12.10
    I like to use my banking sites again.

  2. #2
    Join Date
    Jul 2007
    Beans
    12

    Re: https site like chase.com and facebook does not work

    I'd like to see an answer to this as well

  3. #3
    Join Date
    Oct 2009
    Location
    Elgin, IL USA
    Beans
    2,534
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: https site like chase.com and facebook does not work

    What sort of error do you get, and is it for https before you login, or just when you try to login?

    The first time you try to log into Chase with any particular browser or different computer, it should e-mail you a code that you have to go back to their site and enter. That then apparently sets a cookie or something, so it will trust that browser in the future. I am still using my old computer running Ubuntu 10.04 to access Chase, which worked fine the last time I went there.
    i5 650 3.2 GHz, 8 GB, nvidia GTX 550 Ti 32" 1080p | i7-4700, 8 GB, Intel HD 4600/nvidia GTX 765M 15.6" 1080p | etc.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •