Results 1 to 10 of 17

Thread: Cannot install LibreOffice on Ubuntu 10.04 Lucid

Threaded View

  1. #9
    Join Date
    Dec 2009
    Beans
    29
    Distro
    Ubuntu

    Re: Cannot install LibreOffice on Ubuntu 10.04 Lucid

    hello. I also I have ubuntu lucid. and also had the same problem. the problem itself is with repositories of libreoffice only packages are available for versions 11.10, 12.04 and 12.10. you just need to remove the repository of libreoffice and add this new repository if it works:

    Code:
    sudo add-apt-repository ppa:ricotz/ppa
    Code:
    sudo aptitude update
    Code:
    sudo apt-get install libreoffice libreoffice-gnome
    This repository will install version 3.5.7.2. but at least this version works great.

    NOTE: These are official repositories. packages are made ​​by the same who run the repository libreoffice: Rico Tzschichholz. Just in case you can check the repository Launchpad page you suggest and official page LibreOffice repository.

    https://launchpad.net/~ricotz/+archive/ppa

    https://launchpad.net/~libreoffice/+archive/ppa
    Last edited by ercherramon; November 13th, 2012 at 02:59 AM. Reason: give a little more argument in my comment.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •