Hmmm! Got this with sudo update-rbos:

The following packages have unmet dependencies:
libglib2.0-dev : Depends: libglib2.0-0 (= 2.34.0-1ubuntu1) but 2.34.1-1ubuntu1 is to be installed
Depends: libglib2.0-bin (= 2.34.0-1ubuntu1) but 2.34.1-1ubuntu1 is to be installed
E: Unable to correct problems, you have held broken packages.
not building source because this script wasn't called with the option 'build'

Sould I forget it or try to fix it ?