Results 1 to 5 of 5

Thread: Very strange problem with Google Accounts

  1. #1
    Join Date
    Apr 2009
    Location
    Mumbai
    Beans
    20
    Distro
    Ubuntu 10.04 Lucid Lynx

    Very strange problem with Google Accounts

    Hi,

    I just updated to the 11.04 release. After update I have had a problem logging in to Google accounts. The problem isn't with my account/password or any such thing as it works fine on Windows7 on the same PC.

    I haven't been able to understand the problem but the symptoms are:

    1. Cannot log in to google accounts using Firefox or Chrome. I reach the page to enter user and pass but after clicking the sign in button just nothing. The status says "waiting for accounts.google.com". Then nothing happens and after some time I get a blank screen.

    2. I can sometimes log into my google account using chromium but that is also iffy and today that has also not worked.

    3. On firefox I can reach the sign in page only once for each cycle of refreshing the cache and cookies.

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Very strange problem with Google Accounts

    get similar issue: cant log in launchpad (only) with FF7, but can with midori. Have asked on forum & launchpad but dont got solution.

  3. #3
    Join Date
    Apr 2009
    Location
    Mumbai
    Beans
    20
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Very strange problem with Google Accounts

    hi,

    i have been fiddling with this issue but haven't yet solved it.

    the problem seems to be with my wireless router. its a belkin N150 router.

    Everything works fine with a mobile broadband and on other wireless networks. I checked these and found that they used a linksys router.

    I have just bought this router and don't want to throw it away because of this one issue and need help in finding a workaround.

  4. #4
    Join Date
    Nov 2012
    Beans
    1

    Re: Very strange problem with Google Accounts

    Exact same problem here. I've tried different dns settings (google (8.8.8.8 & 8.8.4.4) & verizon (4.2.2.2 & 4.2.2.1)), I've tried clearing cache and cookies - no luck.

  5. #5
    Join Date
    Jan 2008
    Location
    Manchester UK
    Beans
    13,636
    Distro
    Ubuntu

    Re: Very strange problem with Google Accounts

    Please start a new thread. This one is old.

    Closed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •