Results 1 to 2 of 2

Thread: Logitech Unifying Receiver not working with Performance MX Mouse

  1. #1
    Join Date
    Nov 2007
    Location
    CA
    Beans
    176
    Distro
    Ubuntu

    Question Logitech Unifying Receiver not working with Performance MX Mouse

    Hey all,

    I'm running Mint 13 (built from Ubuntu 12.04 which I also installed and am having the same problem) and while the systems detects the receiver, it does not work. Works fine in my windows partition. I did notice that it will randomly work in Linux but its definitly not reliable... I'm just looking for basic functionality, dont need all of the special buttons and stuff.

    Code:
    jx@jxps ~ $ lsusb
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
    Bus 003 Device 002: ID 046d:c52b Logitech, Inc. Unifying Receiver
    Bus 001 Device 003: ID 413c:2506 Dell Computer Corp. 
    Bus 002 Device 003: ID 1bcf:289a Sunplus Innovation Technology Inc. 
    Bus 002 Device 004: ID 0cf3:e004 Atheros Communications, Inc.
    Ubuntu user #26034

  2. #2
    Join Date
    Nov 2007
    Location
    CA
    Beans
    176
    Distro
    Ubuntu

    Re: Logitech Unifying Receiver not working with Performance MX Mouse

    bump?!
    Ubuntu user #26034

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •