Results 1 to 10 of 14

Thread: Problems with internet applications despite having the required packages - 12.04

Threaded View

  1. #11
    Join Date
    Apr 2012
    Beans
    14

    Re: Problems with internet applications despite having the required packages - 12.04

    Quote Originally Posted by mikewhatever View Post
    ... ...
    PS: Which model of Nvidia graphics card is there?

    As for flash, first, it doesn't have hardware acceleration on Linux, but even if it did, it wouldn't apply to old hardware. Troubleshooting flash sound also seems irrelevant, unless of cause, there are sound problems. Try turning off Transmission, as it can use a lot of bandwidth, and thus interfe with streaming videos.
    PS: To find flash settings, right click inside a flash video window.
    I installed the Lubuntu desktop and switched it on from the login window. It's much better now, nearly no lag at all. General sluggishness solved!

    Now the only remaining problem is with flash. I'm using a Geforce 6600 GT graphics card. It's rather old - bought some seven years ago, I think. Flash doesn't work even when Transmission is off. The problem clearly has nothing to do with bandwidth.

    Here's how it looks when I try to load a Youtube video:



    This is all that happens. As you can see, there's no "loading" type of message at the bottom of the browser screen. However, the computer seems to be doing something all the time when on the page (the memory keeps making its sounds and the system slows down). There seems to be no flash window at all at the blank spot, since no menu appears when right-clicking on it.

    Edit:
    To clarify, the package that I have installed is "ubuntu-restricted-extras", since I'm using a 32-bit system. I also tried "flashplugin-installer", but there was no difference.
    Last edited by paranat; October 20th, 2012 at 07:50 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •