Results 1 to 6 of 6

Thread: Freshly installed ubuntu 12.10 beta 2, and it wont start properly.

  1. #1
    Join Date
    Aug 2009
    Location
    Montreal,Quebec,Canada
    Beans
    91
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Freshly installed ubuntu 12.10 beta 2, and it wont start properly.

    And I also have this error message executable path /usr/lib/upower/upowerd package upower 0.9.174. My unity menu nor my uper panel wont appear for some reason, it crashes, need help fast plz!

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Freshly installed ubuntu 12.10 beta 2, and it wont start properly.

    We are way past the beta now, if you can get to a console, I'd suggest you update to the current version. At the prompt type the following command:

    Code:
    sudo apt-get update && sudo apt-get dist-upgrade

  3. #3
    Join Date
    Aug 2009
    Location
    Montreal,Quebec,Canada
    Beans
    91
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Freshly installed ubuntu 12.10 beta 2, and it wont start properly.

    Ok thanks, Im doing it right now as we speak, but it doesnt answer my question that why it freezes after login in, an nothhhing appears theres just my background and thats all....

  4. #4
    Join Date
    Feb 2007
    Beans
    17

    Re: Freshly installed ubuntu 12.10 beta 2, and it wont start properly.

    Quote Originally Posted by chrissy.millichamp View Post
    Ok thanks, Im doing it right now as we speak, but it doesnt answer my question that why it freezes after login in, an nothhhing appears theres just my background and thats all....
    I am also getting this with a fully up to date QQ. It is working fine in gnome classic session (select that at the login screen). Although I have gnome shell installed, the gnome session just goes to gnome classic. (which is what I am working at the moment - really missing the dash etc.)

    The Unity problem seems to stem from the fact that there is a bug with compiz at the moment so Unity cannot run until compiz is fixed. Someone is working on this, I believe, looking at the bug report in launchpad. I am running a modern nvidia graphics card (geforce 630.

    I cannot explain why I can't get into gnome-shell though.

  5. #5
    Join Date
    Apr 2010
    Beans
    212

    Re: Freshly installed ubuntu 12.10 beta 2, and it wont start properly.

    If you can see the login window popping up and run into trouble after login, it's always helpful to check errors in ~/.xsession-errors.

  6. #6
    Join Date
    Feb 2007
    Beans
    17

    Re: Freshly installed ubuntu 12.10 beta 2, and it wont start properly.

    Delete .xsessions-errors, ctrl-bcksp, then tried to login to Unity session..

    First few lines of .xsessions-errors file are ..

    gnome-session-is-accelerated: No composite extension.
    gnome-session-check-accelerated: Helper exited with code 256
    gnome-session[18916]: WARNING: Session 'gnome-classic' runnable check failed: Child process exited with code 1

    (gnome-panel:19010): Gtk-CRITICAL **: gtk_accelerator_parse_with_keycode: assertion `accelerator != NULL' failed

    ** (gnome-panel:19010): WARNING **: Unable to parse mouse modifier '(null)'

    ** Message: applet now removed from the notification area

    (gnome-panel:19010): Gtk-CRITICAL **: gtk_accelerator_parse_with_keycode: assertion `accelerator != NULL' failed

    ** (gnome-panel:19010): WARNING **: Unable to parse mouse modifier '(null)'

    ** Message: using fallback from indicator to GtkStatusIcon
    ** Message: moving back from GtkStatusIcon to indicator
    ---- after that it has loads of seitgeist warnings that files I worked on yesterday cannot be found (slightly worrying but not the current problem.

    What is missing?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •