Results 1 to 6 of 6

Thread: [LXDE] Notification area Buggy?

  1. #1
    Join Date
    Dec 2011
    Beans
    13

    [LXDE] Notification area Buggy?

    Hey,

    Im having sometimes a big space in my notification area. When I remove the notifiation field, the space goes away. Also there are sometimes old textfields (parts of a window) in there.
    How to get rid of this bug?

    Im Using Ubuntu 11.10 but installed lubuntu-desktop package but using the normal lxde with lightdm.

    Attached Images Attached Images

  2. #2
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: [LXDE] Notification area Buggy?

    I don't think there is any way to get rid of this little anomaly, unfortunately. It has been around in the notification area of lxde for sometime, and is even mentioned in one or two of the reviews I have seen of Lubuntu.

    It is one little annoyance of Lubuntu 11.04 which I run on my old laptop and also my netbook, as well as in 11.10, but both machines run so well with the OS that it is something I can live with.
    DISTRO: Xubuntu 12.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

  3. #3
    Join Date
    Jul 2012
    Beans
    1

    Re: [LXDE] Notification area Buggy?

    I fix a similar bug by uninstalling liboverlay-scrollbar-0.2-0 and liboverlay-scrollbar3-0.2-0. ubuntu 12.04

  4. #4
    Join Date
    Oct 2012
    Beans
    1

    Re: [LXDE] Notification area Buggy?

    It worked for me. Lubuntu 12.04

  5. #5
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    5,860
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: [LXDE] Notification area Buggy?

    Quote Originally Posted by ajgreeny View Post
    I don't think there is any way to get rid of this little anomaly, unfortunately. ...
    That problem has been fixed in Lubuntu 12.10, AFAICT.
    de gustibus et coloribus non est disputandum -- Wiktionary

  6. #6
    Join Date
    Dec 2008
    Beans
    1

    Re: [LXDE] Notification area Buggy?

    Confirmed bug on 12.04

    Confirmed solution too. Thanks Caenecse!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •