For those who prefer nautilus 3.6 or the patched 3.4

http://www.webupd8.org/2012/10/how-t...r-patched.html