Results 1 to 3 of 3

Thread: Prevent Thunderbird from starting with KDE login

  1. #1
    Join Date
    Jun 2010
    Location
    Phoenix, AZ
    Beans
    27
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Prevent Thunderbird from starting with KDE login

    When I installed Thunderbird it always started up when I logged into KDE. I don't want it to autostart.

    Thunderbird is never open when I close KDE
    I find nothing in /etc/init.d that has anything to do with Thunderbird
    I have no entries in the $HOME/.kde/Autostart directory.
    There are no entries for Thunderbird in my $HOME/.bash_* files

    So how do I kill the autostart on it?

  2. #2
    Join Date
    Mar 2011
    Location
    Pizza Hut
    Beans
    1,211
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: Prevent Thunderbird from starting with KDE login

    I assume it isn't listed in System Settings -> Startup and Shutdown -> Autostart?
    Ubuntu user #35115 - Linux user #555707 - My Ubuntu Wik page
    Join the Ubuntu Forums' IRC room (#ubuntuforums on irc.freenode.net)!

  3. #3
    Join Date
    Jun 2010
    Location
    Phoenix, AZ
    Beans
    27
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Prevent Thunderbird from starting with KDE login

    Quote Originally Posted by dniMretsaM View Post
    I assume it isn't listed in System Settings -> Startup and Shutdown -> Autostart?
    Aha! I knew it was hiding somewhere. Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •