Results 1 to 6 of 6

Thread: Login trouble

  1. #1
    Join Date
    Dec 2008
    Beans
    10

    Login trouble

    This is the first time I've posted in the forums. I've been running Ubuntu for about 3 years now.

    My children have been messing with my computer lately. I have been locking the screen, and requiring a password to keep them from messing with it.

    Somehow, in the course of hitting random buttons on the keyboard, now when I boot up or restart, it comes to the password screen that's split vertically and has a magnified keyboard on the screen. It does some speech recognition thing, and I can't close the on screen keyboard.

    I can see half of the ENTER PASSWORD dialogue box. If I enter my password, it doesn't always go to my desktop. Sometimes it will after many tries.

    I'm not sure what they did, or how to rectify it. Can anyone help?

    Thanks so much in advance.

  2. #2
    Join Date
    Jun 2009
    Location
    0:0:0:0:0:0:0:1
    Beans
    4,140
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: Login trouble

    you can move the window by holding alt and dragging it
    are you using lightdm or gdm (if you don't know what version of ubuntu are you using)
    Laptop: ASUS A54C-NB91 (Storage: WD3200BEKT + MKNSSDCR60GB-DX); Desktop: Custom Build - Images included; rPi Server
    Putting your Networked Printer's scanner software to shame PHP Scanner Server
    I frequently edit my post when I have the last post

  3. #3
    Join Date
    Dec 2008
    Beans
    10

    Re: Login trouble

    I'm using Ubuntu 10.04 LTS - the Lucid Lynx. Sorry I forgot to mention that.

    How can I turn off the password requirement on startup?

  4. #4
    Join Date
    Dec 2008
    Location
    UK
    Beans
    413
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Login trouble

    Hi,

    Maybe this will help solve your issue:

    Somewhere on the login screen (I think its bottom left) there is an icon of a man in a circle.

    Click on this and it will display a menu: Universal Access Preferences. Click on this.

    A dialog should appear in which you can turn off the 'Use screen magnifier' and 'Use on-screen keyboard' options.

    Hopefully that will get you back to the normal login screen.

  5. #5
    Join Date
    Jun 2009
    Location
    0:0:0:0:0:0:0:1
    Beans
    4,140
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: Login trouble

    the magnifier can be a pain and cover up the window with the checkboxes
    just hold alt if this happens and and move the mouse into the unsee-able region and click and drag into the see-able region repeat this at random till you drag the window onto the see able region

    as soon as you boot if you hit space and type your password and hit enter you will be logged it
    Laptop: ASUS A54C-NB91 (Storage: WD3200BEKT + MKNSSDCR60GB-DX); Desktop: Custom Build - Images included; rPi Server
    Putting your Networked Printer's scanner software to shame PHP Scanner Server
    I frequently edit my post when I have the last post

  6. #6
    Join Date
    Dec 2008
    Beans
    10

    Re: Login trouble

    Thanks for the replies all. I bet it was the little man icon.

    I changed an option for logging in so the machine would bypass the enter password step, and when I rebooted I had more trouble.

    So...I reinstalled Ubuntu, and upgraded to 12.04 yesterday.

    So far so good.

    Thanks again everyone!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •