Results 1 to 2 of 2

Thread: MAUDIO 2496 audiophile not working in 12.04 64bit

  1. #1
    Join Date
    Jan 2009
    Beans
    25

    MAUDIO 2496 audiophile not working in 12.04 64bit

    Hi,

    I had the above soundcard working without any problem in 10.04. However, after a recent upgrade to 64 bit mythbuntu 12.04, I cannot get a squeak out of it.

    There's no pulseaudio installed, alsa mixer has volume levels up - I simply cannot get it to work.

    aplay -l gives me this:
    Code:
    **** List of PLAYBACK Hardware Devices ****
    card 0: NVidia [HDA NVidia], device 0: ALC1200 Analog [ALC1200 Analog]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: NVidia [HDA NVidia], device 1: ALC1200 Digital [ALC1200 Digital]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 2: M2496 [M Audio Audiophile 24/96], device 0: ICE1712 multi [ICE1712 multi]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    The on-board sound is disabled in the BIOS.

    Don't know if this is a generic ubuntu 12.04 thing, or whether it's specific to mythbuntu.

    Any help appreciated.

  2. #2
    Join Date
    Jun 2008
    Beans
    54
    Distro
    Ubuntu Studio 10.04 Lucid Lynx

    Re: MAUDIO 2496 audiophile not working in 12.04 64bit

    Just install envy24 control via software center.
    Open after installation and go to "analog volume" tab. Move the two volume sliders to your liking and sound should work fine.
    I have been doing this several times in different Ubuntu/Lubuntu/Xubuntu installs.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •