Hi all

I am in charge of a compilation of a library (.so) for a major 3D modeling program which is supported only with distros using glibc2.13. So I need to compile and link my shared lib against glibc2.13, but on my ubuntu 12.04, the current version installed of glibc is the 2.15. Note that I must compile also the lib using gcc-4.1.2 (which i have already succefully installed and tried).

I have some knowledges about linux but I am not a expert. Can you give me some hints please, how could I install the glibc2.13 on that distro ? Or do you think it is too much complicated and that I should install an older distro instead ?

Thank you very much, any help would be greatly appreciated !