After upgrading my desktop to Ubuntu 12.04 Precise Pangolin I observed that, though I have configured my network connection (cable Ethernet) including a primary DNS server address, which hapens to be my ADSL router to the Internet, I always get my localhost as my DNS server:

Code:
~$ nslookup ubuntuforuns.org
Server:		127.0.0.1
Address:	127.0.0.1#53

Non-authoritative answer:
Name:	ubuntuforuns.org
Address: 92.242.140.20
Code:
~$ cat /etc/resolv.conf
# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
#     DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
nameserver 127.0.0.1
Why doesn't it just uses the nameserver I have specified? Can I tunr off this local service? How?

I have missed in 12.04 an utility to enable/disable services at boot time, showing all services installed, as there were in previous Ubuntu versions, such as 10.04.

Thanks for any help.