I woke up this morning to an error with the update manager:
Code:
ailed to fetch http://ppa.launchpad.net/mozillateam/firefox-stable/ubuntu/dists/lucid/main/binary-i386/Packages.gz  404  Not Found
Failed to fetch http://ppa.launchpad.net/mozillateam/thunderbird-stable/ubuntu/dists/lucid/main/binary-i386/Packages.gz  404  Not Found
I googled and searched here for an answer, but did not find anything specific to this.

I am currently running 10.04 (32bit). Are the ppas for Mozilla shut down or are they not supporting 10.04 any more??
Just looking for an answer.

Thanks in advance