Results 1 to 2 of 2

Thread: Nautilus does not obey preview settings

  1. #1
    Join Date
    Apr 2012
    Beans
    150
    Distro
    Ubuntu 13.04 Raring Ringtail

    Nautilus does not obey preview settings

    Hello dear Ubuntu users,

    I have a problem with Nautilus and would like to know if others have the same issue. As I have many big video files on my computer and also some big sized photos, I wanted to switch off thumbnailing for big files. However, I want to keep thumbnailing for small sized files.

    Now, when I set in Nautilus' preferences:



    Preview > 'Other Previewable Files'
    Show thumbnails: Local Files Only
    Only for files smaller than: 5 MB

    then Nautilus should show thumbnails only for files smaller than 5 MB. However, Nautilus obeys this preference only for pictures, not for any other files. But Nautilus still generates thumbnails for video and pdf files (and perhaps other file types), no matter what file size they have. This is, of course, very annoying when you open a folder with dozens of big sized video or pdf files.

    This happens on a fresh install of Ubuntu 12.04.1 64-bit. And I wonder how I can fix this.

  2. #2
    Join Date
    Dec 2012
    Beans
    1

    Re: Nautilus does not obey preview settings

    I faced the same problem. After some research I found only one solution. I installed dconf-tools and in dconf editor I found an option to disable external thumbnailer.
    After disabling the external thumbnailers, nautilus was only showing preview of images. It solved my problem. In dconf editor you will find this option in this way - org > gnome > desktop > thumbnailers > disable-all. I am also attaching a screenshot. Hope this will help you.
    Attached Images Attached Images
    Last edited by ishneww; May 2nd, 2013 at 10:57 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •