Results 1 to 3 of 3

Thread: Can't open Channel Editor in Mythbackend

  1. #1
    Join Date
    Aug 2007
    Beans
    14

    Can't open Channel Editor in Mythbackend

    I am running fixes/0.25 and when I try to go to the backend channel editor it doesn't do anything, just stays at the main menu. It worked when I first set up my system about a month ago. I can't seem to find this symptom in the forums.

    TIA!

  2. #2
    Join Date
    Mar 2008
    Beans
    1,086

    Re: Can't open Channel Editor in Mythbackend

    You might get a more illuminating symptom or error message by going to the desktop and running
    Code:
    sudo mythtv-setup
    from a terminal.

    Attempt to open the Channel Editor from there. When/if opening Channel Editor fails, immediately foreground the terminal window itself with alt-tab and note of any error messages that may have echoed in the terminal, if any did. Might be something someone can diagnose from.

  3. #3
    Join Date
    Mar 2007
    Location
    Christchurch, NZ
    Beans
    3,239

    Re: Can't open Channel Editor in Mythbackend

    Quote Originally Posted by klc5555 View Post
    You might get a more illuminating symptom or error message by going to the desktop and running
    Code:
    sudo mythtv-setup
    from a terminal.

    Attempt to open the Channel Editor from there. When/if opening Channel Editor fails, immediately foreground the terminal window itself with alt-tab and note of any error messages that may have echoed in the terminal, if any did. Might be something someone can diagnose from.
    do not use sudo for mythtv-setup.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •