Results 1 to 10 of 18

Thread: Some issues that I'm not sure how to fix?!

Threaded View

  1. #1
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,245
    Distro
    Ubuntu Gnome Development Release

    Exclamation Some issues that I'm not sure how to fix?!

    First of all, hello everyone it's been ages.

    Second of all, I'm having some issues with Lubuntu 12.10 but from my not short experience with Lubuntu, these issues don't seem NEW at all (I have experienced some of them with the previous releases). However, still no real fix, at least at my knowledge as of today.

    My story is on:
    Asus F3F Laptop, Intel Core Duo T2350 @1.86GHz, 512MB RAM, Graphics is Intel 945GM/GMS and it's Lubuntu 12.10 Beta1 32-bit.


    Details:

    1- https://bugs.launchpad.net/ubuntu/+s...el/+bug/970758

    Simply, it is still happening.
    Usually, if you, for example:

    Menu > System Tools > Task Manager

    Once you click on "Task Manager", the application will start and the menu will disappear. Prefect so far.

    BUT ...

    Menu > System Tools > Task Manager > Right Click on Task Manager

    Will produce the bug I posted above. The menu will NOT disappear UNLESS you go back and click on the menu icon. Clicking on the Desktop is USELESS.
    Before, I thought "Add to Desktop" is the reason but I just found out that the trigger is actually the right click on any entry on any sub-menu.
    By the way, Cairo-Dock and Compiz both have absolutely nothing to do with that bug. I have tested it before installing both applications and it is still happening

    HOW to fix that?


    2- http://i48.tinypic.com/w8nor9.jpg

    This one is a bit tricky so I hope I will explain it as easy as possible.

    The main reason WHY I don't use Cairo-Dock on Lubuntu is the black box that appears on the background as you can see on the above screenshot.
    It doesn't matter whether I run Cairo-Dock (no OpenGL) or GLX-Dock (Cairo-Dock with OpenGL), I get exactly the same black box on both cases.

    Every time I start my machine and login to Lubuntu 12.10, I see that Box.
    I had this issue before with the previous releases of Lubuntu. However, I found out this time how to temporary fix it, or maybe I should use a more realistic word that fix it, I managed to get rid of that box and this will be explained in the next point.

    3- http://i48.tinypic.com/w8nor9.jpg

    I have installed: compiz, compizconfig-setting-manager, compiz-plugins, fusion-icon.
    Everytime I login to the desktop, there is NO border for any window for any application I run. I found out that I can, yet again, temporary fix or get the border back by:
    http://i47.tinypic.com/2ynl3zc.jpg

    Reload Window Manager did the trick but everytime I login to the desktop, I have the same issue and I need to repeat that process over and over again.

    NOT SURE if this has any relation with Cairo Dock (with AND without OpenGL - as explained before in #2) but everytime I do Reload Window Manger, the black box disappears.

    ----------------
    AND
    ----------------
    I forgot to mention that I can NOT use my Keyboard at all. I can't type anything. Reload will fix this but again, I have to re-do the Reload everytime I face this issue :/

    So, it is NOT only the border of any window but the keyboard as well.
    YES, my keyboard is fine because right after I Reload the Window Manager, it works perfectly.

    My Questions here:
    Why it is happening?
    How to fix this? so that everytime I login to my Lubuntu 12.10 desktop, I don't need to Reload anything.

    By the way, I have followed this: https://help.ubuntu.com/community/CompositeManager
    and I replaced OpenBox with Compiz as in this:
    https://help.ubuntu.com/community/Co...1.10_and_12.04


    4- http://i46.tinypic.com/345fybs.jpg

    I'm aware that 12.10 will be shipped with GRUB version 2 but I'm still using GRUB 1.99 as shown in the above screenshot.

    I was very surprised after I did the installation and updated GRUB from the main system that I have on that machine which is Lubuntu 12.04.

    Why there are 3 entries instead of 2?
    If I'm not mistaken:

    Ubuntu' --class ubuntu --class gun-linux --class gnu --class os ....etc

    Ubuntu, with Linux 3.5.0-15-generic' --class ubuntu --class gnu-linux --class gnu --class os ....etc

    Ubuntu, with Linux 3.5.0-15-generic (recovery mode )' --class ubuntu --class gnu-linux --class gnu --class os ....etc
    When I choose the first two in red, I guess I get the same result. But again, why there are two? are they different or the same?


    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

    That is all for now.

    Thanks a lot
    Last edited by amjjawad; September 22nd, 2012 at 10:03 PM. Reason: Keyboard NOT working - added to #3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •