Results 1 to 2 of 2

Thread: New 11.10 Printer Problems

Threaded View

  1. #1
    Join Date
    Apr 2011
    Southern California
    Ubuntu 11.10 Oneiric Ocelot

    Unhappy Printer Problems after upgrading to 11.10

    Among the problems installing Oneiric, I've had problems with my printer, an HP 845c inkjet. It shows "ready" in the printing mode of system setup. It will print from Libreoffice, but not a PDF (pre-existing ones from before, too), nor anything from Gedit.

    It worked fine under 11.04, after getting the driver to work. When it did, it only worked on the Draft Grayscale mode... but that was good enough.

    I've tried deleting and reinstalling the printer, CUPS and HPLIP.

    The printing program shows the printer is there, proper name, etc, allows me to make changes (paper size, print mode, etc), and says the printer is ready. But, when I print one of the above problem sources, it times out and offers me the troubleshooter.

    I tried the troubleshooter very early in this process and got no joy, just sort of generic things to try.

    I've rebooted multiple times.

    My setup:

    Toshiba Satellite A665 laptop (Intel i7), 6gB of RAM.

    I have a Dual-boot (Grub) installation next to Windows 7, which I never use, though I've been tempted these last few days.

    Extra info:

    I see no "print to PDF" option when printing. Boy, that feature used to be handy. "Print to file" doesn't seem to work as well.

    The upgrade itself has been extremely problematic. It seemed to work, 'til I tried to switch from gdm to Lightdm in the published way. Everything went to crap. It wouldn't even boot to the Grub menu.

    I reinstalled several times, running from an 11.04 CD, then later from an 11.10 USB stick. Had "invisible" icons in the dock, apps disappear, lost emails due to "upgrade" of Evolution Email, so might as well use the "New, Improved" Thunderbird.

    I thought i was protecting myself by waiting 'til Sept. '12 to upgrade from 11.04, but I now wish I hadn't done it at all. 11.04 had its glitches, but was working fine.

    I'm now afraid to try 12.04.

    Anyway, anyone have a clue to fix the printing problem?
    Last edited by KutWrite; September 17th, 2012 at 01:45 AM. Reason: No answers

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts