Results 1 to 10 of 48

Thread: Inspiron 15R 5520 failure to detect wireless device

Threaded View

  1. #27
    Join Date
    Sep 2012
    Beans
    2

    Re: Inspiron 15R 5520 failure to detect wireless device

    I am a complete beginner when it comes to this, but this is what I tried:
    1. I copied the .deb files (all of them) to the /home/user/ directory
    2. I tried installing them with
    Code:
    sudo dpkg -i pkg.deb
    3. This worked for the two Bluetooth ones, but the "wireless-bcm43142-dkms-6.20.55.19_amd64.deb" and the "wlan_amd64.deb" packages failed to install, giving the following output:
    Code:
    user@ubuntu:~$ sudo dpkg -i wireless-bcm43142-dkms-6.20.55.19_amd64.deb
    [sudo] password for user: 
    Selecting previously unselected package wireless-bcm43142-dkms.
    (Reading database ... 137798 files and directories currently installed.)
    Unpacking wireless-bcm43142-dkms (from wireless-bcm43142-dkms-6.20.55.19_amd64.deb) ...
    dpkg: dependency problems prevent configuration of wireless-bcm43142-dkms:
     wireless-bcm43142-dkms depends on dkms; however:
      Package dkms is not installed.
    dpkg: error processing wireless-bcm43142-dkms (--install):
     dependency problems - leaving unconfigured
    Processing triggers for initramfs-tools ...
    update-initramfs: Generating /boot/initrd.img-3.2.0-29-generic
    Warning: No support for locale: en_GB.utf8
    Errors were encountered while processing:
     wireless-bcm43142-dkms
    I am running a fresh install of 64-bit en-GB Ubuntu 12.04 on a Dell Inspiron 5420 (the 14" sister of the 5520) using the Wubi installer. I have no access to non-wireless internet.

    Edit: System specs
    Intel Core i5-2500k @ 2.5 GHz
    4 GB RAM
    nVidia GeForce GT630M
    488 GB Seagate ST9500325AS (SATA) HDD (Ubuntu installed to an otherwise empty 100 GB partition)
    Last edited by dogbiscui; September 17th, 2012 at 07:16 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •