Results 1 to 3 of 3

Thread: Learning about SANE ref Canon LIDE 110

  1. #1
    Join Date
    Mar 2007
    Location
    England & India
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Learning about SANE ref Canon LIDE 110

    I'm trying to learn a bit about all this from the bottom up.
    So in this linke here:
    http://www.sane-project.org/cgi-bin/...=usb&v=Cano&p=
    I have two models of Canoscan LIFDE110 so where/how do I take it from here?

    So with sane-genesys as here:

    http://www.sane-project.org/man/sane-genesys.5.html

    my model is included here but sane-genesys.5 isn't in synaptic.

    Do I need to get it here?

    As always, any help/clarifications very welcome!

    NB: I have xsane too, but not sane. I feel i need to have that!
    a) Sony Vaio VGN-S3HP (12.04 Precise)
    b) Lenovo Thinkpad X201i (12.04 Precise) Dual-boot ī Windows 7

  2. #2
    Join Date
    Feb 2008
    Location
    In my skin.
    Beans
    Hidden!
    Distro
    Xubuntu

  3. #3
    Join Date
    Mar 2007
    Location
    England & India
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Learning about SANE ref Canon LIDE 110

    Thanks.
    The object of the exercise was to get the scanner working in 12.04.
    Everything failed.
    Then I rebooted into Windows 7 and got it going there.
    Then back into Ubuntu 12.04, plugged it in, and sane and xsane picked it up straight away.
    I've no idea what happened, but it's working.
    a) Sony Vaio VGN-S3HP (12.04 Precise)
    b) Lenovo Thinkpad X201i (12.04 Precise) Dual-boot ī Windows 7

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •