Results 1 to 10 of 42

Thread: How to use GIMP 2.8 on Lucid 10.04.4 LTS

Threaded View

  1. #23
    Join Date
    Jul 2010
    Ubuntu 10.04 Lucid Lynx

    Re: How to use GIMP 2.8 on Lucid 10.04.4 LTS

    Quote Originally Posted by shreepads View Post
    Excellent! Sorry I couldn't help when you were stuck earlier, was fiddling around in Precise trying to get shutdown working properly...
    Man, I think you have done enough for me - thanks for your tutorial and link to Roscioli's work!

    It is also possible to install G'mic for 2.8 on 10.04.

    G'mic can be found here:
    and installed in .gimp2-8/plug-ins in your home folder. (Using ctrl+h to reveal hidden folders).

    You can also copy over all brushes, gradients, palettes, etc. from Gimp 2.6/2.7 folders into their corresponding folders in 2.8.

    Which basically makes Gimp2.8 complete on my system now.

    I'm so happy!
    Last edited by jimstar79; September 12th, 2012 at 09:55 AM. Reason: Unable to contain my excitement at installing Gimp 2.8!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts